Hotfix für Forefront Protection 2010 für Exchange verfügbar

Für Forefront Protection 2010 für Exchange ist seit kurzem ein Hotfix verfügbar der eine Sicherheitslücke schließt über die schadhafter Code ausgeführt werden kann.

Der Hotfix kann unter Url http://www.microsoft.com/en-us/download/confirmation.aspx?id=41836 heruntergeladen werden. Die dazugehörige Beschreibung findet man hier: http://support.microsoft.com/kb/2927022/en-us

Voraussetzung für die Installation des Hotfixes ist das installierte Rollup 4 für Forefront Protection 2010 für Exchange. Falls dies noch nicht installiert ist kann es hier heruntergeladen werden. Die installierte Version von Forefront Protection 2010 für Exchange findet man in der Verwaltungskonsole über den Menüpunkt Hilfe -> Info heraus. Die Versionsnummer für Rollup 4 ist 11.0.727.0. Sollte sich die installierte Version von dieser Versionsnummer unterscheiden bitte erst das Rollup 4 installieren. Für den Fall, dass eine etwas ältere Version von Forefront Protection 2010 für Exchange installiert ist kann das Rollup 4 direkt installiert werden, es müssen keine vorigen Rollups zuvor installiert sein.

Eine Übersicht über die aktuellen Rollups für Forefront Produkte gibt es übrigens hier.

leave your comment

Sicherheitsabfrage: * Time limit is exhausted. Please reload CAPTCHA.